Batı Sitesi Mah.2307 Cad. Gersan San. Sit. No:84
Yenimahalle ANKARA

Randa NTP Server is a very cost-effective, accurate, Stratum-1 GPS referenced Network Time Protocol server in a compact frame. It provides accurate timing to networks and is compatible with NTPv2 (RFC 1119), NTPv3 (RFC 1305) and NTPv4 (RFC 5905). The secondary clocks are synchronized over an Ethernet network using NTP to provide a consistently accurate time display, and can use the internet-based or local NTP server.
| Reference | GPS, Stratum-1 |
|---|---|
| Protocol | NTPv2 / NTPv3 / NTPv4 |